Friday, April 15, 2011

iOS 4.3.2 Vulnerable to 10n1c's Exploit

We know that the Exploit created by 10n1c was very successful using it with iOS 4.3.1. Now the re known Userland jailbreak hacker i.e Comex has tweeted on twitter about the 10n1c's Exploit, that the new iOS 4.3.2 can be Untethered Jailbroken with that same Exploit, it's still vulnerable to it.

By the way, iOS 4.3.2 is (as far as I can see) still vulnerable to @i0n1c‘s untether vulnerability.
They haven't yet patched the Kernel Exploit in iOS 4.3.2, but still they are quite sure that it will be able to untethered Jailbreak it. iPhone Dev Team has adviced Jailbreak users to stay away from iOS 4.3.2 untill an safe jailbreak is release for it. And yesterday we also warned Unlock users also to stay away from Updating the iOS as it will cause them their iPhone to become Official Carrier Locked.

Right now an Tethered Jailbreak is available for iOS 4.3.2, But as soon as 10n1c get successful in achieving Untethered Jailbreak, it will be available for Public. 
We'll update you more on Untethered Jailbreak for iOS 4.3.2, Stay tuned with us!

For More News on Apple, Microsoft, Google, Web And all new trending in Technology World, Stay Tuned with us. Like us on Facebook and Follow Us on Twitter.


Post a Comment

Twitter Delicious Facebook Digg Stumbleupon Favorites More

Powered by Blogger